httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mads Toftum <m...@toftum.dk>
Subject Re: mod_ssl vulnerability in apache 2 - does it affect 1.3?
Date Fri, 12 Mar 2004 14:30:49 GMT
On Fri, Mar 12, 2004 at 01:17:03PM +0100, Boyle Owen wrote:
> A DoS vulnerability has been reported in mod_ssl in apache 2 (see
> http://secunia.com/advisories/11092/).
> 
> Can anyone comment whether this vulnerability is present in mod_ssl in
> apache 1.3

There has already been a couple of responses to the mod_ssl mailinglist
(where this question belongs) that it doesn't affect 1.3

> or is it simply that mod_ssl, prior to apache 2, is not the
> responsibility of ASF?
> 
It isn't an ASF project. Mod_ssl is a project run by Ralf Engelschall.

vh

Mads Toftum
-- 
`Darn it, who spiked my coffee with water?!' - lwall


Mime
View raw message