httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Graham Leggett <minf...@sharp.fm>
Subject Re: Antw: RE: consider reopening 1.3
Date Mon, 17 Nov 2003 20:55:36 GMT
Jim Jagielski wrote:

> Look at the impact of not having 2.0 modules severely
> limited the acceptance of 2.0. Not having 1.4 modules
> will most certainly do the same*. If 1.4 == 1.3,
> binary-wise, then it's a non-issue; if not, it's
> a *major* issue.
> 
> * Yes, part of the delay was due to porting, which
>   may not be one with 1.4. But we are *still* talking
>   about distribution, support, etc.. of a load of
>   modules.

In my experience, there are a lot of people out there who are running 
older versions of application servers, and upgrading to Apache v2.0 
would also mean upgrading to a newer application server release that 
supports Apache v2.0. The questions asked were invariably "our app 
server (and associated dependancy on v1.3) works now, so why upgrade?".

Regards,
Graham
--


Mime
View raw message