httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoffrey Young <ge...@modperlcookbook.org>
Subject Re: htdocs in 1.3 CVS tree?
Date Tue, 04 Nov 2003 19:04:38 GMT
hi again

I'm still seeing this error on my local system.  since those who tried were 
not able to reproduce, I decided to try on cvs.apache.org

 > hostname
minotaur.apache.org

 > mkdir src
 > cd src

 > cvs -z9 -d":pserver:anoncvs@cvs.apache.org:/home/cvspublic" checkout 
apache-1.3
cvs server: Updating apache-1.3
...
U apache-1.3/src/test/vhtest/logs/.cvsignore
cvs server: existing repository /home/cvspublic/apache-1.3/htdocs does not 
match /home/cvspublic/httpd-docs-1.3/htdocs
cvs server: ignoring module htdocs-1.3

 > ll apache-1.3/htdocs/manual/mod
total 2
drwxr-xr-x  2 geoff  geoff  512 Nov  4 10:57 CVS

sorry if I seem like a nag, but it just doesn't seem right...

--Geoff

Geoffrey Young wrote:
> hi all
> 
> when I do a fresh checkout of apache-1.3
> 
> $ cvs -z9 -d":pserver:anoncvs@cvs.apache.org:/home/cvspublic" checkout 
> apache-1.3
> 
> I see this error
> 
> cvs server: existing repository /home/cvspublic/apache-1.3/htdocs does 
> not match /home/cvspublic/httpd-docs-1.3/htdocs
> 
> and htdocs is free of content.
> 
> from modules, it looks like apache-1.3 should be both
> 
> apache-1.3   apache-1.3 &htdocs-1.3
> 
> so I should be getting the docs too.  is something amuck?  it's been a 
> while since I've looked at 1.3 cvs...
> 
> --Geoff
> 


Mime
View raw message