httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: Sync to CVS problem
Date Wed, 17 Sep 2003 19:17:20 GMT
On Wed, 17 Sep 2003, Juan Rivera wrote:

> I have previously downloaded a copy of the Apache server code from the cvs
> repository using "anoncvs" login and
> CVSROOT=:pserver:anoncvs@cvs.apache.org:/home/cvspublic.
>
> However, I am unable to connect to the server for the past couple of days. I
> get the following error:
>  (Logging in to anoncvs@cvs.apache.org)
> CVS password:
> cvs [login aborted]: recv() from server cvs.apache.org: EOF

I just tried this and it worked fine for me.  If you do an nslookup on
cvs.apache.org, what address do you get?


> Also, if I use the other server (CVSROOT=
> :pserver:anoncvs@CVS.Sourcery.Org:/cvs/apache) I can connect to the server.
> However I cannot export the code using the command "cvs export -d httpd-2.0
> -r APACHE_2_0_44 httpd-2.0".  I get the following error:
> cvs export: cannot open /root/.cvsignore: Permission denied
> cvs export: warning: cannot write to history file
> /cvs/apache/CVSROOT/history: Permission denied
> cvs export: Updating httpd-2.0
> cvs export: failed to create lock directory for `/cvs/apache/httpd-2.0'
> (/cvs/apache/httpd-2.0/#cvs.lock): Permission denied
> cvs export: failed to obtain dir lock in repository `/cvs/apache/httpd-2.0'
> cvs [export aborted]: read lock failed - giving up

I don't know anything about sourcery.org, can't help you there.

--Cliff

Mime
View raw message