httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: mod_isapi
Date Mon, 14 Jul 2003 23:27:15 GMT
On Mon, 14 Jul 2003, Eduardo Franco wrote:

> When I was trying to compile an ISAPI extendion under linux (with gcc 2.9.6
> and apache 2.4.43, using the mod_isapi) I got the following error message. I
> was mixing C++ with C (using extern "C" directive).
>
> /usr/src/apache/httpd-2.0.39/modules/arch/win32/mod_isapi.h:77: ISO C++
> forbids declaration of
> `PFN_GETEXTENSIONVERSION' with no type

Since when can you use mod_isapi on Linux?  It's in modules/arch/win32/
because it's only intended for use on Windows platforms.

--Cliff

Mime
View raw message