httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: httpd-2.0.46 needs gcc_s? (on solaris 8)
Date Thu, 05 Jun 2003 20:05:59 GMT
Brian Akins wrote:
> Build it with CFLAGS=-static-libgcc

that's potentially very nice

But does that have the old problem when httpd doesn't reference anything 
in libgcc.a but mod_foo.so does, and then mod_foo.so fails to load 
because it needs __floatdisf or something like that?

We get PRs for stuff like that from time to time for users on AIX and 
Solaris.


Mime
View raw message