httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From harald deppeler <har...@deppeler.org>
Subject Re: httpd-2.0.46 needs gcc_s? (on solaris 8)
Date Thu, 12 Jun 2003 18:17:39 GMT
On Thu, Jun 05, 2003 at 04:01:27PM -0400, Jeff Trawick wrote:
> seems like you could copy libgcc_s to Apache's lib directory... Apache's 
>   bin/envvars file already updates LD_LIBRARY_PATH to include that directory

This works just fine. Allows us to make a self-contained Apache
package. The admin won't even have to adjust the system-wide shared
library path. 

Thanks for all the help and advice.

- Harry

Mime
View raw message