httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stas Bekman <s...@stason.org>
Subject Re: gdb
Date Tue, 13 May 2003 22:58:08 GMT
Brian Akins wrote:

>>Install a bunch of Linux distributions and try them all.
> 
> 
> Ugh!  We have standardized on Redhat already...
> 
> 
> Anyone had any luck on Redhat 7.2 with gcc2.96?

What's the point of this struggle? RH 7.2 is *old*.

Get RH 9.0 or an equivalent modern distro which comes with much improved 
versions of gcc and gdb (and kernel of course). upgrading glibc may require 
rebuilding packages.

If you are unwilling to upgrade the whole systems you at least need to upgrade 
your gdb/gcc combo, and preferrably the kernel.

FWIW, I use Mandrake 9.0 with updated gdb-5.3, gcc-3.2, glibc-2.3.1, and it's 
possible to debug threaded mpms. Make sure that you run as few threads as 
possible.

__________________________________________________________________
Stas Bekman            JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/     mod_perl Guide ---> http://perl.apache.org
mailto:stas@stason.org http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org   http://ticketmaster.com


Mime
View raw message