httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Akins <bak...@web.turner.com>
Subject gdb
Date Tue, 13 May 2003 13:49:23 GMT
Am I just a moron?  I cannot get Apache 2.0.45 to run with gdb. using
gcc 3.2, gdb 5.3.  All I get is "... exit signal Trace/breakpoint trap
(5)"  I compiled with maintaner mode and tried putting -g in the
CFLAGS.  I have tried this on Redhat 7.2 and 9 with stock apache
modules..

Probably OT, but thanks for any help...


-- 
Brian Akins <bakins@web.turner.com>
CNN Internet Technologies


Mime
View raw message