httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Warhurst, SI (Spencer) " <S.I.Warhu...@rl.ac.uk>
Subject htpasswd
Date Fri, 28 Mar 2003 11:27:22 GMT
Hi

What's changed in htpasswd.exe (win32) in 2.0.44 since 2.0.43?

We use a Perl/CGI script to set up new mailing lists and one of the tasks of
the script is to set a password on a list's file area, which is just a
directory on the web. It worked fine up until I installed 2.0.44 but now it
doesn't.

Setting the password via the command line does work, which suggests a CGI
permissions issue, but nothing in the configuration of the server has
changed. I've tried changing the service log on to both the normal account
it runs under and the System account, but to no avail.

Furthermore, if I use the htpasswd.exe from an earlier version of Apache 2,
it works!

Now, apologies if this enquiry isn't strictly under the scope of this list,
but I tried going via the users group ages ago but got no reply, so wondered
if a developer might be able to comment?

Many thanks

--
Spencer Warhurst
Listserv Service Manager

JISCmail -> http://www.jiscmail.ac.uk
Mailtalk -> http://www.mailtalk.ac.uk


Mime
View raw message