httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thom May <t...@planetarytramp.net>
Subject Re: Current HEAD of httpd-2.0
Date Fri, 07 Mar 2003 15:19:10 GMT
* Jeff Trawick (trawick@attglobal.net) wrote :
> Thom May wrote:
> 
> >* Jeff Trawick (trawick@attglobal.net) wrote :
> >
> >>Thom May wrote:
> >>
> >>
> >>>fails to configure with the following error:
> >>>Construct makefiles and header files...
> >>>creating config_vars.mk
> >>>updating cache ./config.cache
> >>>creating ./config.status
> >>>creating docs/conf/httpd-std.conf
> >>>sed: file conftest.s2 line 71: Unterminated `s' command
> >>
> >>
> >>What is your configure invocation and platform pretty-please?
> >
> >straight configure with no arguments, Debian GNU/Linux (unstable) with Gnu
> >sed 4.0.5 .
> >for what it's worth, APACHE_2_0_BRANCH configures quite happily, using the
> >same apr/apr-util.
> 
> 
> I have no problems with RedHat 6.1 and RedHat 8.0, both with GNU sed 
> 3.02.  I'm too lazy at the moment to build GNU sed 4.0.5 right now to 
> see if it will then fail on my box.  You might back down on your sed 
> level to see if that is the crucial difference.
> 
nope, it was still broke with 3.02 (slightly differently broke, but still
broke) . However, a totally fresh checkout of the whole tree configures fine
- I'm leaning towards weirdness in my apr{,-util} trees since a clean
checkout of just httpd-2.1 didn't cure the problem. This is still somewhat
weird since BRANCH builds ok with the same apr{,-util} trees.
I'm gonna continue digging.
Oh, it occurs to me that I was trying to do the configure originally with
apr{,-util} out of tree, but when I got the fresh checkout they were in
tree.
Let me try that.
-Thom

Mime
View raw message