httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trevor Hurst <>
Subject Re: Apache 2.0.44 w/ auth_ldap build errors
Date Thu, 27 Feb 2003 01:12:05 GMT

Justin, I've tried pointing both apr and apr-util to the
prefix INSTALL_DIR which is /usr/local/apr. To no avail it
fails with the same errors no matter what. I've also tried
pointing it at my build tree after successful builds of both.

0.9.1 is *very* old? Please let me know where I can find
a newer version because last I looked (yesterday) on, it shows Sep. 11th, 2002 latest build
0.9.1 ????? And I'm speaking of what's in the released
area and not the CVS repositories.

Thanks for the response.


-- Trev

Trevor Hurst
Senior Systems Administrator
DCO Unix Production Systems
Silicon Graphics
Office Ph: 650.933.6144

Thus a mind that is free from passion is a very citadel;
man has no stronger fortress in which to seek shelter and
defy every assault. Failure to perceive this is ignorance;
but to perceive it, and still not to seek its refuge, is
misfortune indeed. --Marcus Aurelius

On Wed, 26 Feb 2003, Justin Erenkrantz wrote:

> --On Wednesday, February 26, 2003 5:00 PM -0800 Trevor Hurst
> <> wrote:
> >> -prefer-non-pic -static -c mod_auth_ldap.c && touch
> >> mod_auth_ldap.lo
> >> mod_auth_ldap.c:82:2: #error mod_auth_ldap requires APR-util to
> >> have LDAP support built in
> Sounds like you need to specify --with-ldap.  APR-util isn't finding
> your LDAP libraries.  Check the configure output to make sure that
> apr-util found your LDAP library correctly.
> >> > the ones bundled with Apache?  I'm not sure that version 0.9.1
> >> > had the APU_BINDIR variable (I'd have to check... Justin would
> >> > probably know).  We're not at the point yet where we have
> Probably not.  0.9.1 is *really* old.  -- justin

View raw message