httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <>
Subject Re: Apache 2.0
Date Tue, 21 Jan 2003 14:00:01 GMT
"Thom May" <> wrote:

> * Guntupalli, Santhi ( wrote :
>> Hi,
>> Currently I am using HTTP Apache WebServer 1.3.9 with apache JServ
>> 1.0 or 1.1 . I want to move to  HTTP  Apache (because multi threaded
>> support) WebServer 2.0.43.Does Apache 2.0  support any of Apache JServ
>> versions which is 1.0.x or 1.1.x.  Or any other alternate to use JServ with
>> Aache 2.0.43. Anybody has any pointers??.
> Urm, you should perhaps look at upgrading from JServ to Jetty or Tomcat
> since JServ has not had any development for many years.
> The only way you will be able to run jserv with apache2 is to port the
> module yourself, or find someone else who will do it...

For sure Jserv is the strongest servlet container on this planet, I don't
blame Santhi if he wants to "still" use it! :-)

But yeah, the problem is the module, and I don't have spare cycles to even
look into it :-( :-(

    Pier (happy to see that his baby is still used)

View raw message