httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <>
Subject Re: Tagged and Rolled 2.0.44
Date Sat, 18 Jan 2003 00:50:06 GMT
On Fri, Jan 17, 2003 at 09:32:51PM +0100, Sander Striker wrote:
> Hi,
> I just tagged and rolled 2.0.44.  Tarballs are up at:
> Please cast your votes accordingly.
> I did the roll with libtool 1.4.2.  If this is a problem,
> let me know, I'll upgrade my libtool to 1.4.3 and re-roll

Isn't 1.4.3 needed for MacOS compatibility, and maybe one of those fool IBM
operating systems?

And isn't it about frickin' time to just change the code to require autoconf
2.5x and libtool 1.4.x ? "make sure you roll with libtool FOO"  Screw it.
Make it require that you do that.

If we don't want all developers to be subject to that requirement, then we
make make the distribution script (the tarball roller) enforce the stronger
(in Subversion, the build check looks for autoconf 2.5x and libtool 1.4.x,
 but the script enforces libtool 1.4.3)


Greg Stein,

View raw message