httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Cutright <acutri...@borland.com>
Subject Re: Mod_ssl for Apache 2.0.39 on W2K and using Bison for apache compi ling
Date Fri, 20 Dec 2002 17:31:07 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1">
  <title></title>
</head>
<body>
you can hack this stuff out, i believe. try looking through .mak file that's
giving you problems &amp; get rid of the comand being issued for that target,
or get rid of the target. i _think_ you'll find that the bison stuff is trying
ultimately to create an already existing header file. <br>
<br>
caveat emptor, <br>
<br>
cheers, <br>
andy <br>
<br>
EMRE KUNT (Ebi Bsk. - Sistem Prog) wrote:<br>
<blockquote type="cite"
 cite="mid3F74C35362DAD511B1710008C7B98BA502330E8A@THYMAIL">  
  <meta http-equiv="Content-Type" content="text/html; ">
   
  <meta content="MSHTML 6.00.2600.0" name="GENERATOR">
 
  <div><font size="2"> 
  <p>Hello,</p>
 
  <p>I am using apache2.0.39 on Win2000 and want to install it with mod_ssl.so</p>
 
  <p>At the compilation step, the errors below appeared.</p>
 
  <p>Question 1: Do you know what the problem is?</p>
 
  <p>Question 2: Do you know how to use Bison on W2000 in MS Visual C 6 to
compile  apache?</p>
 
  <p>(which .h and .l files are to be used for Bison)</p>
 
  <p>Thanks and best regards,</p>
 
  <p>Emre Kunt</p>
 
  <p>C:\httpd-2.0.39\modules\ssl&gt;NMAKE -f mod_ssl.mak CFG="mod_ssl - Win32
 Debug" RE</p>
 
  <p>CURSE=0 .\Debug\mod_ssl.so</p>
 
  <p>Microsoft (R) Program Maintenance Utility Version 6.00.8168.0</p>
 
  <p>Copyright (C) Microsoft Corp 1988-1998. All rights reserved.</p>
 
  <p>tempfile.bat</p>
 
  <p>bison: /tmp/b.act.a01820: No such file or directory</p>
 
  <p>The system cannot find the file specified.</p>
 
  <p>Could Not Find C:\httpd-2.0.39\modules\ssl\y.tab.c</p>
 
  <p>The system cannot find the file specified.</p>
 
  <p>Could Not Find C:\httpd-2.0.39\modules\ssl\y.tab.h</p>
 
  <p>NMAKE : fatal error U1077: 'tempfile.bat' : return code '0x1'</p>
 
  <p>Stop.</p>
  </font></div>
</blockquote>
<br>
</body>
</html>


Mime
View raw message