httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject RE: bin compat/Announcement.txt [was Desire for 2.1]
Date Mon, 16 Sep 2002 21:44:32 GMT
At 09:02 AM 9/16/2002, Bill Stoddard wrote:
>+1
>
> > As a (l)user, I bumped into the MMN "issue" with mod_jk between 2.0.39 and
> > 2.0.40. Given that there must be many people that would
> > experience the same, can this become a FAQ? Something like:

+1 to that, and then some:

Announcement.txt should CLEARLY identify which versions the given
release is backwards-compatible to.

E.g. "Apache 2.0.41 is NOT binary compatible with existing Apache 2.0.40
modules.  Do not replace an older Apache installation without first locating
replacement binaries built for Apache 2.0.41".

Bill


Mime
View raw message