httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jess M. Holle" <>
Subject Apache httpd-ldap modules on AIX?
Date Tue, 27 Aug 2002 17:17:11 GMT
Has anyone gotten the Apache httpd-ldap sub-project modules to load into 
Apache 2.0 on AIX?

I've gotten them to build just fine (and gotten them to run just fine on 
Windows [after a patch] and Solaris), but I Apache (2.0.40) fails to 
load on AIX.

I'm only getting the "Syntax error..." and "Cannot load ... 
..." lines -- no further specifics e.g. regarding missing symbols or 
libraries, so I'm baffled.

Any pointers would be much appreciated!

Jess Holle

View raw message