httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Hasenack <andr...@conectiva.com.br>
Subject Re: [PATCH] Check for OpenSSL 0.9.6e or greater
Date Fri, 09 Aug 2002 20:33:34 GMT
Em Fri, Aug 09, 2002 at 09:58:03AM -0700, MATHIHALLI,MADHUSUDAN (HP-Cupertino,ex1) escreveu:
> With the recent vulnerabilities found in OpenSSL, I thought it'd make sense
> for Apache to check for OpenSSL 0.9.6e or higher.

And what about patched openssl versions? Given the notorious
binary incompatibility even between minor openssl releases, not
everybody is going to update to the latest version, but patch
the ones they have.


Mime
View raw message