httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wilfredo Sanchez <wsanc...@mit.edu>
Subject Re: Thread-unsafe libraries in httpd-2.0
Date Thu, 15 Aug 2002 17:54:21 GMT
   That's not a bad idea, methinks.  It would at least give us a 
reliable way to print an error message letting the user know why module 
foo can't be loaded: please try prefork if you need to use this module. 
  Better than weird errors later in runtime.  But does PHP ask HTTPD to 
load PHP modules?  If not, PHP would need to do the same.

	-wsv


On Thursday, August 15, 2002, at 01:43  PM, Ian Holsman wrote:

> the only thing I can suggest technically is that we add a field
> in the module definition which says if the module is thread_safe.


Mime
View raw message