httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: [PATCH] Patch to compile apache-1.3.20+ on LynxOS-3.0.1
Date Wed, 17 Jul 2002 13:46:07 GMT
At 8:49 AM +0200 7/17/02, Fulvio Bille` wrote:
>Hi,
>I have LynxOS-3.0.1 and if you try to use find with -depth obtain a syntax
>error!
>
>>find . -depth -print
>find: syntax error at -depth
>
>Maybe it is possible (I don't try to do this) to install the GNU findutils and
>this can resolve the problem but the find distributed
>with this version of the LynxOS doesn't support -depth option.
>

Thanks! I'm curious why the problem didn't exist (or wasn't reported
to exist) in other LynxOS versions. I'll take a look.

Thanks again for the patches and for using Apache!
-- 
===========================================================================
   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
      "A society that will trade a little liberty for a little order
             will lose both and deserve neither" - T.Jefferson

Mime
View raw message