httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: [PATCH] Patch to compile apache-1.3.20+ on LynxOS-3.0.1
Date Wed, 10 Jul 2002 18:58:00 GMT
The patches look acceptable, except for the below... Why the change?
'-depth' not supported in LynxOS's find?

At 1:51 PM +0200 7/10/02, Fulvio Bille` wrote:
>Hi,
>this patch enable to run configure and compile on LynxOS-3.0.1
>Any source file is modified.
>Only Configure, GuessOS, mkshadow.sh and ap_config.h are modified.
>Bye.
>
>--- ./src/helpers/mkshadow.sh Tue Jun 29 15:43:15 1999
>+++ ../apache_1.3.26-patched/src/helpers/mkshadow.sh Fri Jul  5 14:11:19
>
>2002
>@@ -65,7 +65,7 @@
>
> #   fill directory tree with symlinks to files
> FILES="`cd $src; \
>-        find . -depth -print |\
>+        find . -print |\
>         sed -e '/\.o$/d' \
>             -e '/\.a$/d' \
>             -e '/\.so$/d' \
>diff -ruN ./src/include/ap_config.h
>../apache_1.3.26-patched/src/include/ap_config.h

-- 
===========================================================================
   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
      "A society that will trade a little liberty for a little order
             will lose both and deserve neither" - T.Jefferson

Mime
View raw message