httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject MacOS X 10.1.2 libtool
Date Wed, 10 Jul 2002 14:43:33 GMT

Any one seen this error, on a pristine MacOS X 10.1.2 machine with a
freshly cut 2.0.39:

	cd httpd-2.0.39
		./configure --prefix=/foo
		make && make install
	cd ../test
	apxs -c mod_foo.c
and then just before then end one gets:

	/foo/runtime/build/libtool --silent --mode=link cc -o -rpath /Users/dirkx/ORA/runtime/modules -module
		-avoid-version -I/usr/local/include  -L/usr/local/lib  mod_auth_pam.lo
	/foo/runtime/build/libtool: parse error: condition expected: xyes = [3183]

But.. this does result in a functional module.

To add to the insult: running apxs or buildtool with 'sh -x script' in an
attempt to trace this error makes the error vanish in thin air.


View raw message