httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From di...@covalent.net
Subject Re: Christopher Williamson: URGENT: Bug/compatability issue in Apache 1.3.26
Date Wed, 03 Jul 2002 22:11:39 GMT

On Wed, 3 Jul 2002, Rodent of Unusual Size wrote:

>>  Not acked (by me, at least).  I can feel their pain..
..
> I am sure I am not the only one with this problem, as there are several
> socket tutorials and such that incorrectly say 'HTTP-1.0'.

Now he has a case - the above is true; I've correted this at least twice
in translations - and we could be leisure in what we expect and still be
strict in what we sent. But then again - the very fact that HTTP-1.0
worked... is to be blamed on that same priciple.

Dw


Mime
View raw message