httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul J. Reder" <rede...@remulak.net>
Subject Re: 2.0.38-39 lockup problem ?
Date Sat, 22 Jun 2002 01:51:04 GMT
Sorry, didn't mean to sow seeds of confusion, that problem was fixed by
an SSL specific fix (as Ryan mentioned). The backtrace just looked
really familiar, and the scenario sounded very close. I was just
wondering if there were a higher level problem that was being tickled in
different ways. I just thought there was no sense fixing each of the
symptoms if there is a bigger problem, but Ryan pointed out that it
only *looked* the same. So, never mind...

Greg Ames wrote:

> "Paul J. Reder" wrote:
> 
>>This looks exactly like the problem that Allan and I ran into when you
>>tried to send a request to http://foo.bar.org:443 (i.e. insecure request
>>over the secure port). It tried to generate an error and went into an
>>infinte loop. 
>>
> 
> Can you try that with current HEAD and let us know what happens?
> 
> Thanks,
> Greg
> 
> 
> 


-- 
Paul J. Reder
-----------------------------------------------------------
"The strength of the Constitution lies entirely in the determination of each
citizen to defend it.  Only if every single citizen feels duty bound to do
his share in this defense are the constitutional rights secure."
-- Albert Einstein



Mime
View raw message