httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ask Bjoern Hansen <...@develooper.com>
Subject old binaries
Date Mon, 17 Jun 2002 20:55:10 GMT

in http://www.apache.org/dist/httpd/binaries/linux/ we have 1.3.1,
1.3.6 and 1.3.9 binaries laying around.  Shouldn't we delete those?

It's the same for some of the other platforms too (aux, netbsd,
osf1, qnx, digitalunix, freebsd, irix, hpux, dgux, solaris even has
a 1.3.0!)

If we can't keep them up to date, maybe it would be best to just
dispose of it completly?


 - ask

-- 
ask bjoern hansen, http://askbjoernhansen.com/ !try; do();


Mime
View raw message