httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Sysoev ...@rambler-co.ru>
Subject RE: Mod_deflate
Date Wed, 08 May 2002 15:15:45 GMT
On Wed, 8 May 2002, Peter J. Cranstone wrote:

> Try mod_gzip for Apache 2.x
> 
> http://www.remotecommunications.com/apache/mod_gzip/archive1.htm
> 
> There are still a number of browsers out there that do not support HTTP
> 1.1 content encoding. They only "safe" thing to do is manually exclude
> (filter) them. 

MSIE 4.x can handle gzipped content but has two seldom bugs.
mod_gzip has no way to handle them so you can only disable entirely MSIE 4.x.

Igor Sysoev
http://sysoev.ru


Mime
View raw message