httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 11:55:28 GMT
Sander Temme <sctemme@covalent.net> writes:

> Hm... The MacOSX Developer Tools come with GNU libtool (called glibtool but
> buildconf knows about this) 1.3.5, which is almost functional. It needs one
> little patch:

I just updated the text at

  http://www.apache.org/dist/httpd/patches/apply_to_2.0.35/ 

with your information.  That directory contains your patch in a
separate file.

Maybe Pier's patch should be available too.  I think some folks would
prefer to install libtool 1.4.2 separately and apply a patch to that
rather than mucking with the Apple-provided libtool.  But maybe
somebody else can take care of that?  I'm a bit out of my league
here.

I guess I get to decide personally which patch to use soon; my G4 iMac
is close by:

 Apr 9, 2002  3:22 A.M. RALEIGH HUB, NC, US ARRIVAL SCAN

-- 
Jeff Trawick | trawick@attglobal.net
Born in Roswell... married an alien...

Mime
View raw message