httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: 2.0.35 for Darwin was Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 06:27:04 GMT
On Mon, 8 Apr 2002, Justin Erenkrantz wrote:

> According to Jeff, AIX needs this too.

Hrm... musta missed that.  Sorry Jeff.

> I've got it here for now:
>
> http://www.apache.org/~jerenkrantz/2.0.35/httpd-2.0.35-libtool-142.tar.gz
> http://www.apache.org/~jerenkrantz/2.0.35/httpd-2.0.35-libtool-142.tar.gz.asc

Like I said, I'm not against this in principle.  But I think we need a
more obvious naming convention.  (How many of those among our users, after
all, would know anything about various versions of libtool, or even what
libtool does for that matter?)

We could go with Aaron's -darwin-src.tar.gz idea and symlink
-aix-src.tar.gz to it, but then that is only managable if the list of ...
uncooperative ... libtool/platform combinations is small.

PS: Is there a simple patch for libtool 1.3.5 to make it work on AIX?  If
we could just get ourselves a (sufficiently patched) version of libtool on
icarus that worked on all these platforms, we'd save ourselves a lot of
headache I think.

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message