httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 02:59:36 GMT
On 8 Apr 2002, Jeff Trawick wrote:

>     * OS X
>          1. up-to-date libtool needed
>
>             Install libtool 1.4.2 separately. Once the Apache source
>             distribution has been  unpacked, run ./buildconf before ./configure.

I was under the impression that anyone who had the developer tools
installed on OSX would already have libtool.  So they just have to run
./buildconf and then off they go.


--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message