httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@apache.org>
Subject Re: 2.0.35 for Darwin was Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 07:04:42 GMT
On Mon, Apr 08, 2002 at 11:50:34PM -0700, Ryan Bloom wrote:
> Guys, this is a SOURCE tarball.  We don't need to provide every possible
> software combination for source tarballs.  If one of our users requires
> a specific version of libtool, then they can install that version.  If
> it is a binary install, then we have to use a specific version.
> 
> If you try to do this for every version, we'll have hundreds of tarballs
> for every release.

The problem is that there is *no* version of libtool available
that works out-of-the-box.  If we could tell people to just
download libtool-1.4.2 and use that, that'd be fine.  But, we can't
do that since no version of libtool released by GNU works on OS X.
So, I think we can be nice and provide a tarball that has a
working libtool.

I have no idea how JimJag built on Darwin since the 2.0.35 tarball
won't even compile here.  I used my fink'd libtool to get a good
libtool.  And, moof.apache.org has Fred's special libtool that I
bet is similar to Pier's.  -- justin

Mime
View raw message