httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Bannert <aa...@clove.org>
Subject Re: 2.0.35 for Darwin was Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 06:33:05 GMT
On Mon, Apr 08, 2002 at 11:21:26PM -0700, Justin Erenkrantz wrote:
> According to Jeff, AIX needs this too.  I've got it here for now:
> 
> http://www.apache.org/~jerenkrantz/2.0.35/httpd-2.0.35-libtool-142.tar.gz
> http://www.apache.org/~jerenkrantz/2.0.35/httpd-2.0.35-libtool-142.tar.gz.asc
> 
> I'm waiting to compile a build with this and then I'll let the
> RMs decide what they want to do.  
> 
> I know there are certain IRC denizens who are against this, but
> they can speak for themselves.  -- justin

I suppose you're talking about me?

Jim added the darwin binbuild tarball earlier today, and this appears
to have used a working libtool. I'm guessing this is the same libtool
that is included in the tarball. Does this not already solve the problem?
That is, could someone use this tarball to rebuild on darwin?

-aaron

Mime
View raw message