httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@apache.org>
Subject Re: where to describe critical OS-specific requirements
Date Tue, 09 Apr 2002 02:40:36 GMT
On Mon, Apr 08, 2002 at 10:34:02PM -0400, Jeff Trawick wrote:
> Any Mac OS X folks watching now?  Don't we need something like this in
> /dist/httpd/patches/apply_to_2.0.35/README.html?
> 
>     * OS X
>          1. up-to-date libtool needed
> 
>             Install libtool 1.4.2 separately. Once the Apache source
>             distribution has been  unpacked, run ./buildconf before ./configure.

I think we can just get away with using the libtool included on Mac
OS X Developer Tools.  Therefore, just ./buildconf is needed.  I
will be trying out the 2.0.35 tarball tonight hopefully on my
OS X box...  -- justin

Mime
View raw message