httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Austin Gonyou <aus...@coremetrics.com>
Subject Re: what replaced --activate-module?
Date Tue, 09 Apr 2002 19:35:19 GMT
Ahh...Ok..I'm building an Apache2 RPM for internal use here at our
company...and all seemed to go well...too well..even through I'd not
replaced the --activate-module line during configure. I thought
something might be up. 

THX again.

On Tue, 2002-04-09 at 14:30, Jim Winstead wrote:
> On Tue, Apr 09, 2002 at 02:13:51PM -0500, Austin Gonyou wrote:
> > so for say php 4.1.2, when I do --with-apache2(instead of apxs2) I
> > shouldn't have to activate the module in apache2 ./configure anymore? 
> > 
> > Is that correct?
> 
> except that right now, there is no --with-apache2 option for php.
> 
> (there is only --with-apxs2. and php 4.1.2 is not compatible with the
> recent release -- some api changed since php 4.1.2 was released.)
> 
> jim
-- 
Austin Gonyou
Systems Architect, CCNA
Coremetrics, Inc.
Phone: 512-698-7250
email: austin@coremetrics.com

"It is the part of a good shepherd to shear his flock, not to skin it."
Latin Proverb

Mime
View raw message