httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@attglobal.net>
Subject Re: questions about Apache 2.0 on Solaris 7
Date Wed, 20 Mar 2002 16:43:10 GMT
Dale Ghent <daleg@elemental.org> writes:

> I no-longer have a sol7 box on hand, but I do know that Solaris 7 does not
> support IPv6... APR_HAVE_IPV6 should be undef'd.
> 
> IPv6 support in Solaris 7 was a internal Sun project, and the patches you
> had to apply to sol7 to get IPv6 support could be applied only to Solaris
> 7 FCS (the first release, non-patched).

Ouch!  Thanks for the info.

I found a web page at sun for these patches.  The words they use
aren't inspiring ("this prototype is not officially supported").

It sounds like you should upgrade to Solaris 8 if you really want IPv6
code that has been updated recently.
-- 
Jeff Trawick | trawick@attglobal.net
Born in Roswell... married an alien...

Mime
View raw message