httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Schumann <sas...@schumann.cx>
Subject Re: Latest CVS on Solaris 8 - configure's cache-file problems
Date Wed, 06 Mar 2002 21:14:20 GMT
On Wed, 6 Mar 2002, Jim Jagielski wrote:

> Yep... Looks like it's no problem with 2.52.
>
> Anyone have hearburn if I adjust buildcheck.sh to make 2.52 the
> new requirement?

    IIRC 2.52 still produces a non-portable case..esac statement
    which fails on FreeBSD.

    If this issue happens with autoconf < 2.52 on Solaris only,
    you could output a warning on Solaris, when older autoconf
    versions are used.

    - Sascha                                     Experience IRCG
      http://schumann.cx/                http://schumann.cx/ircg


Mime
View raw message