httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Gross <christiangr...@yahoo.de>
Subject Re: Cannot build on LINUX PPC
Date Fri, 01 Mar 2002 17:35:42 GMT
At 17:57 24/02/2002 -0500, Victor J. Orlikowski wrote:
>On Sunday, 24 Feb 2002, at 22:54:22,
>Christian Gross wrote:
> > Hi
> >
> > I am running LINUX PPC (Yellow dog linux 2.1).  I have done a latest 
> update
> > from the CVS database and I am trying to build APR.
> >
> > I keep getting the error with respect to not being to build anything in 
> the
> > atomic/unix directory.  I looked in the old message database and there was
> > a mention to configure with --disabled-shared.  This did not help.
> >
> > What am I doing wrong?
> >
>
>Hum. As Jeff said, could we have the error please?
>I've just gotten done compiling APR on a stock Yellow Dog 2.1 install,
>and everything works fine for me. However, I will say that the compile
>was performed as part of an apache build.

Sorry for replying late (was at a conference this week).  Ok I went through 
and looked at everything again.  The problem was that some of the stuff I 
was trying to compile from another Open Source package conflicted.  No idea 
what really because I just ended up reformating.  I was playing around with 
GNOME and trying to get a development environment up and running.  With a 
fresh install of YDL 2.1 everything worked out fine.

Now here is another question.  What do all of you use as a development 
tool?  The reason I ask is that by having to use YDL there are not that 
many commercial IDE's available (basically none).

But thanks for the help...

Christian Gross



Mime
View raw message