httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Holsman <i...@apache.org>
Subject Re: MS VS .NET errors with current CVS
Date Thu, 14 Mar 2002 23:39:53 GMT
Jobarr wrote:
> I don't know if these are just errors from Visual Studio .NET or if they are
> because it's CVS source. Either way, just figured you guys might want to
> know

hi.
The Apache group only uses v6 of MSVC.
the simple fix for you is to add the new file nt_eventlog.c
into the ilbhttpd project  under the mpm_winnt folder

Thanks
Ian

> -Jobarr
> 
> 
> Creating library .\Release/libhttpd.lib and object .\Release/libhttpd.exp
> service.obj : error LNK2019: unresolved external symbol
> _mpm_nt_eventlog_stderr_flush referenced in function _service_stopped
> service.obj : error LNK2019: unresolved external symbol
> _mpm_nt_eventlog_stderr_open referenced in function _mpm_service_to_start
> .\Release/libhttpd.dll : fatal error LNK1120: 2 unresolved externals
> Build log was saved at "file://d:\source\httpd-2.0\Release\BuildLog.htm"
> libhttpd - 3 error(s), 3 warning(s)
> 
> ...
> 
> copy Release\libhttpd.dll "\Apache2\bin" <.y
> The system cannot find the file specified.
> NMAKE : fatal error U1077: 'copy' : return code '0x1'
> Stop.
> Project : error PRJ0019: A tool returned an error code: "Performing Makefile
> project actions"
> Build log was saved at "file://d:\source\httpd-2.0\Release\BuildLog.htm"
> InstallBin - 2 error(s), 0 warning(s)
> 




Mime
View raw message