httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Austin Gonyou <aus...@coremetrics.com>
Subject Compiling apache2 against glibc 2.2.5
Date Thu, 07 Mar 2002 23:52:15 GMT
Glibc 2.2.5 was compiled with gcc3. This is supposed to be allowable
with glibc 2.2.5, since it was unsupported prior. Does anyone know of
any issues doing this?

My binaries are portable, and that doesn't seem to be a problem. I'm
trying to gather information as I continue to try to chase down the
php4.2-dev + apache2 issue on this target platform. 

TIA.
-- 
Austin Gonyou
Systems Architect, CCNA
Coremetrics, Inc.
Phone: 512-698-7250
email: austin@coremetrics.com

"It is the part of a good shepherd to shear his flock, not to skin it."
Latin Proverb

Mime
View raw message