httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dale Ghent <da...@elemental.org>
Subject Re: I'd like to release 1.3.24...
Date Sat, 02 Feb 2002 19:07:33 GMT
On Sat, 2 Feb 2002, Jim Jagielski wrote:

| I'd like for us to consider releasing 1.3.24 specifically for the Solaris
| pthread fix. I offer to be RM. I'll update STATUS for voting and comments.

I don't know, I think it might be premature to do that.

I still think that it's a bad idea to unconditionally include libpthread
on Solaris builds in cases where HPSA is not enabled, which would be
(relatively) rare situations because HPSA is not the default for Solaris.

The effects of this should at least be tested first, before releasing to
the general populace. I vollunteer to do this on Solaris 8.
Unfortuanately, I just ditched my only 2.6 box, so testing the effects on
there would have to be done by someone else.

Also, I think that since 1.3.9, the 1.3 tree has suffered from enough
"oops" releases to warrant maybe acumulating a few more fixes, then
testing, and then releasing. I do believe time is on our side for this
one and shouldnt be rushed so soon in the wake of .23.

imho,
/dale


Mime
View raw message