httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Ford <david+c...@blue-labs.org>
Subject Re: PHP42/Zend update needed for Apache 2.0.31
Date Fri, 01 Feb 2002 18:28:50 GMT
I can build php fine (did you do the php/Zend and php/TSRM 
checkout/update?), I just haven't had much luck in the past two weeks 
getting apache to startup with php installed.  Nuttin' but segfaults Jim.

David

Justin Erenkrantz wrote:

>On Thu, Jan 31, 2002 at 04:15:38PM -0500, David Ford wrote:
>
>>Apache 2.0.31 got tagged this evening, the php/zend code has been out of
>>sync with it for a bit now.
>>
>>Would anyone mind chit chatting and getting the appropriate code
>>updated?  :)
>>
>
>FWIW, I think DougM has made the appropriate input filtering changes
>and committed them to PHP's CVS repository almost immediately after
>my changes.  So, I'm not really sure what could be wrong.
>
>I can't be of any help since it seems that PHP's HEAD is busted.
>configure isn't producing correct Makefiles.  I looked at their
>commit logs yesterday and a commit made a few days ago changed the
>configure.in file (revision 1.295) and removed all generation of the
>top-level Makefiles among many others Makefiles (incl. sapi).
>
>So, I'm not even sure how you can even build their code in its
>current state.  =(  Doug or other PHP people have any clue
>here?  Is something busted in PHP land or is buildconf no longer
>sufficient to generate the PHP configure scripts?  -- justin
>



Mime
View raw message