httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@ebuilt.com>
Subject Re: PHP4 was Re: has anybody seen worker segfaults?
Date Wed, 20 Feb 2002 18:19:19 GMT
On Wed, Feb 20, 2002 at 10:16:03AM -0800, Justin Erenkrantz wrote:
> On Wed, Feb 20, 2002 at 12:03:00PM -0600, Austin Gonyou wrote:
> > PHP4.1.1 or > not working?
> 
> You have to have the version from CVS in order to get it to
> compile.  -- justin

Err, just to make it clear, you need the latest version of PHP
from their CVS repository.  We made changes in the .31 timeframe
to our input filters and they haven't done a release since then.
DougM committed the relevant fixes to PHP's repository right after
we changed it here.  -- justin


Mime
View raw message