httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Pane <bp...@pacbell.net>
Subject Re: Cookies busted somewhere???
Date Tue, 15 Jan 2002 13:52:31 GMT
I just checked against the latest 2.0.31 code base, and I can set
multiple cookies, both from within the httpd (using mod_headers) and
from CGI scripts.

Are you generating Set-Cookie or Set-Cookie2?

--Brian

Chris Bowlby wrote:

>Hi All,
>
> I've gone over the archives (which seem to be outdated a bit) and have
>not found a solution to my problem. Now granted I realize that apache 2 is
>still in the works but I've got a few servers that I am trying to develop
>a few projects for the future....I've tracked down an issue that seems to
>be related only to apache 2, I can never create more then ONE cookie (All
>I need is two :>).
>
>It seems to be with apache 2, I've run Various browsers (lynx, Netscapes
>4.0 - 4.78, 6.0 - 6.2, IE 4.0 - 6.0) and they all get no more then one
>cookie. I've done straight cookie creation using header calls from PHP,
>Java, Javascript and Perl, as well as using their internal setcookie
>functions and get the same result.... It does not create more then one
>cookie, or if it does, the browsers don't see it... anyone got any ideas?
>
>
> Chris Bowlby,
> -----------------------------------------------------
> Web Developer @ Hub.org.
> excalibur@hub.org
> www.hub.org
> 1-902-542-3657
> -----------------------------------------------------
>
>




Mime
View raw message