httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@ebuilt.com>
Subject Re: Solaris 2.5.1 builds?
Date Thu, 10 Jan 2002 22:29:05 GMT
On Thu, Jan 10, 2002 at 10:55:58PM +0100, Mladen Turk wrote:
> Hi,
> 
> I got my hands on some archaic Sun IPX with Solaris 2.5.1, and I installed
> the latest patch bundle, gcc302, binutils 2.11.2, libtool1.4 and automake.
> 
> Now building Apache1.3.22 goes well but latest 2.0 from CVS or 28 beta
> fails.
> Did someone build 2.0 on that platform?
> 
> Any leads would be more then welcome :-)

Well, it'd be nice if you told us what the error message was.

However, I'm not aware of any code requiring Solaris 2.6+.  I know
several people who use Solaris 2.6 regularly with httpd-2.0, so we 
definitely have support for Solaris 2.6 and beyond.

Personally, I don't have access to anything less than a Solaris 7 
box, so I can't really be of any help.  I'd recommend using NetBSD 
on the IPX rather than Solaris.  I can't even begin to fathom how 
long it would take to compile httpd on there.  -- justin


Mime
View raw message