httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Reid" <dr...@jetnet.co.uk>
Subject Re: mod_include???
Date Fri, 11 Jan 2002 10:53:08 GMT
Following Will's advise to do a make clean;make failed to correct the
problem.

Here is what i did...

cvs update -dP
./buildconf
./configure ...
make clean;make
rm -rf /usr/local/apache2/*
make install
cd /usr/local/apache2/bin
./apachectl start

And the result?

httpd: module "mod_include.c" is not compatible with this version of Apache.
Please contact the vendor for the correct version.

This has only been happenning since I last updated (3 days ago).

david

----- Original Message -----
From: "David Reid" <dreid@jetnet.co.uk>
To: <dev@httpd.apache.org>
Sent: Friday, January 11, 2002 9:27 AM
Subject: mod_include???


> Just done a cvs update/buildconf/make/make install and I'm seeing an error
> message that mod_include.c is not compatible with this version of apache!
>
> Anyone any ideas?
>
> david
>
>


Mime
View raw message