httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Seidel" <d...@mindreef.com>
Subject RE: problem running 2.0.28 as Win2k service (was 2.0.18)
Date Tue, 11 Dec 2001 19:15:14 GMT
Good suggestion, since I hadn't been looking at permissions at all, but
there seems to be some other problem.  I just created a new user account in
the Users group, gave it "full control" permissions in the Apache2
directory, and the problem is still there.  Even if I make the user a member
of the Administrators group, it still doesn't work.

-----Original Message-----
From: Bill Stoddard [mailto:bill@wstoddard.com]
Sent: Tuesday, December 11, 2001 12:56 PM
To: dev@httpd.apache.org; dave@mindreef.com
Subject: Re: problem running 2.0.28 as Win2k service (was 2.0.18)


This sounds like a permissions problem.  Make sure that the user id you are
running Apache
under has permission to read/write to all the appropriate directories.

Bill

> Nope, 0 bytes in the error log.
>
> -----Original Message-----
> From: Bill Stoddard [mailto:bill@wstoddard.com]
> Sent: Tuesday, December 11, 2001 12:01 PM
> To: dev@httpd.apache.org; dave@mindreef.com
> Subject: Re: problem running 2.0.28 as Win2k service (was 2.0.18)
>
>
> Any messages in the error log?
>
> Bill
>
> > Whoops, that was a typo.  I am indeed using the 2.0.28 beta release.
> Sorry
> > for the confusion.
> >
> > -----Original Message-----
> > From: Cliff Woolley [mailto:cliffwoolley@yahoo.com]
> > Sent: Tuesday, December 11, 2001 11:40 AM
> > To: Apache-Dev; dave@mindreef.com
> > Subject: Re: problem running 2.0.18 as Win2k service
> >
> >
> > On Tue, 11 Dec 2001, Dave Seidel wrote:
> >
> > > I just built a 2.0.18 binary from scratch from the zip archive, using
> VC6
> > on
> > > Win2K.  Works fine from the console, but it does not work as a
service.
> > > Any ideas?  Is this a tested configuration in this beta (I don't see
> much
> > > about it in the status reports)?  What else can I try to provide more
> > data?
> >
> > Please try again with 2.0.28, the most recent beta.  2.0.18, besides
being
> > very old at this point, was released as an alpha release, not beta.
> >
> > Thanks!
> > --Cliff
> >
> > --------------------------------------------------------------
> >    Cliff Woolley
> >    cliffwoolley@yahoo.com
> >    Charlottesville, VA
> >
> >
> >
> >
> >
> >
>
>
>
>
>






Mime
View raw message