httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Hubert" <eric.hub...@gmx.de>
Subject RE: httpd 2.0.27 tarballs are available - Install Errors
Date Wed, 07 Nov 2001 01:08:18 GMT
> > Any idea why PHP doesn't like 1.4.2?
> I think there is some conflict with libtool 1.4.2 and autoconf 2.52.
> IIRC, when I tried to use libtool 1.4.2 with PHP, it gave me an error
> about that combination.  But, I think libtool 1.4.2 and autoconf 2.13
> should be fine.  -- justin

I noticed the same problems trying to use libtool 1.4.2 and autoconf 2.52.
So finally I ended up using libtool 1.4 and autoconf 2.52 to build
mod_php for Apache2. Are there any known problems with libtool 1.4?

- eric


Mime
View raw message