httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MATHIHALLI,MADHUSUDAN (HP-Cupertino,ex1)" <madhusudan_mathiha...@hp.com>
Subject RE: new tarballs
Date Fri, 09 Nov 2001 03:08:00 GMT
-----Original Message-----
From: Justin Erenkrantz [mailto:jerenkrantz@ebuilt.com]
>Are you seeing this with the 2.0.28 tarball that Greg sent you?

Yes..

>It seems that he said he used libtool 1.4.2 when running buildconf.
>Didn't you say the problem went away with 1.4.2 after you reran 
>buildconf?

Yes.. that's what it was.. It so happened that my installed version of
libtool doesn't have that mktemp stuff.. So, when the configure ran, it
picked up the libtool that was in my system path and used it - so,
everything was cool. Now, when I use the libtool that's distributed, I run
into the same problems .. (Pl. note that I have version 1.4 installed and
not 1.4.2 as mentioned earlier - sorry).. 


>libtool is generated for each machine, so we'd have to introduce a
>patch for the .m4 files that generate libtool (i.e. we don't
>distribute libtool per se - we distribute the files that build a 
>customized libtool).

Yep.. I understand that.. We'll have to patch the ltmain.sh (where-ever it
appears), to not use mktemp for HPUX, so that the resulting libtool is
generated properly.. I can post a patch do that - but is it acceptable ?.. 

Thx
-Madhu

Mime
View raw message