httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MATHIHALLI,MADHUSUDAN (HP-Cupertino,ex1)" <madhusudan_mathiha...@hp.com>
Subject RE: httpd 2.0.27 tarballs are available - Install Errors
Date Tue, 06 Nov 2001 03:47:52 GMT
I don't get the error if I rerun buildconf and generate the configure file.
BTW, here are the system details :

Platform : HP-UX 11.0
libtool --version
ltmain.sh (GNU libtool) 1.4 (1.920 2001/04/24 23:26:18)

Thx
-Madhu


-----Original Message-----
From: Justin Erenkrantz [mailto:jerenkrantz@ebuilt.com]
Sent: Monday, November 05, 2001 6:57 PM
To: dev@httpd.apache.org
Subject: Re: httpd 2.0.27 tarballs are available - Install Errors


On Mon, Nov 05, 2001 at 09:40:52PM -0500, MATHIHALLI,MADHUSUDAN
(HP-Cupertino,ex1) wrote:
> I'm getting the following errors : Any ideas ?.. (build 
> 
> mkdir /opt/apache2n/bin
> mkdir: cannot create directory `/libtool-6153': Permission denied
> libtool: install: error: cannot create temporary directory `/libtool-6153'

Platform?

Looks like a libtool problem.  What happens if you rerun buildconf
and you have libtool 1.4.2 in your path?  Daedalus has libtool 1.3.5
which doesn't support certain oddball platforms really well.  The
later libtool versions have much better support for oddball platforms 
(such as HP-UX, AIX, OS X, etc.).  If it looks okay with 1.4.2, we 
may want to use 1.4.2 when rolling the tarball.  Although I know that
PHP doesn't like libtool 1.4.2.  -- justin

Mime
View raw message