httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Bloom <...@covalent.net>
Subject Re: mod_ssl hosed
Date Fri, 16 Nov 2001 18:20:05 GMT
On Friday 16 November 2001 07:01 am, sterling wrote:
> On Thu, 15 Nov 2001, Ryan Bloom wrote:
> > On Thursday 15 November 2001 12:16 pm, Ryan Bloom wrote:
> > > On Thursday 15 November 2001 12:05 pm, Doug MacEachern wrote:
> > > > On Thu, 15 Nov 2001, Aaron Bannert wrote:
> > > > > When was the last time you synch'd? I did some style changes
> > > > > yesterday, but I was pretty careful not to change any
> > > > > functionality, but it's still possible.
> > > >
> > > > i have those changes in my tree.  i don't think it is mod_ssl that's
> > > > actually broken, looks like the core filter is getting run before the
> > > > ssl filter.
> > >
> > > It most likely is.  The core filter is now added later in connection
> > > creation. We most likely need another type of filter for SSL.
> >
> > Well, I found the problem.  SSL is not a NETWORK filter.  It is somewhere
> > between a CONNECTION and NETWORK filter.  I have got a fix, but I am
> > still testing it.
>
> "Found the problem" is an interesting way to put it - this problem was
> actually pointed out in the message with subject [Another filter question]

Sorry, I don't always read every e-mail before I respond.

Ryan

______________________________________________________________
Ryan Bloom				rbb@apache.org
Covalent Technologies			rbb@covalent.net
--------------------------------------------------------------

Mime
View raw message