httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Bannert <aa...@clove.org>
Subject Re: httpd 2.0.27 tarballs are available
Date Tue, 06 Nov 2001 16:14:52 GMT
On Mon, Nov 05, 2001 at 07:22:46PM -0700, The Doctor wrote:
> Go ahead and flame me for this but BSD/OS 4.2 Current produces:

We appreciate the help from the early testers like yourself, so please
feel free to post any problems you encounter in our builds.

> Script started on Mon Nov  5 19:18:30 2001
> doctor.nl2k.ab.ca//usr/source/httpd-2_0_27$ make
> "/usr/source/httpd-2_0_27/build/rules.mk", line 57: Need an operator
> "/usr/source/httpd-2_0_27/build/rules.mk", line 255: Need an operator
> Fatal errors encountered -- cannot continue
> doctor.nl2k.ab.ca//usr/source/httpd-2_0_27$ gmake
> Makefile:32: *** missing separator.  Stop.
> doctor.nl2k.ab.ca//usr/source/httpd-2_0_27$ exit
> exit

Both of those lines are include statements in my rules.mk file, what
are they in your's? How about Makefile:32? What were the steps that
your performed that lead up to this?

-aaron

Mime
View raw message